virus or memory failure???

Discussion in 'Computer Forum' started by sukrut, Oct 28, 2007.

  1. sukrut

    sukrut God Guitarist

    i recently tried to poen my documents and explorer itself closed..........



    it shows some wierd error that the memory slot has failed......

    some "data execution prevention" says that the mem cant be used by this program...



    did a virus scan..... the scanner is either closin or sayin there are no threats.....
     
  2. Keoraf

    Keoraf Keyboard Player

    The easiest way is just to edit your Boot.ini file in you C dir!
    Just open this file in notepad and change the /noexecute policy level to alwaysoff:
    /NoExecute=AlwaysOff
    Then save this file and reboot your computer!!!
    To write and save to the boot.ini file you first have to right-click, go to properties and uncheck read-only, after modifying this file check read-only back!!

    You'll see something like this:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=AlwaysOff
     
  3. sukrut

    sukrut God Guitarist

    hey keoraf. this sounds scary man.... but i couldn't find this file... but i have one more file caleed boot.ini.backup in the windows directory....... should i modify that????
     
  4. sukrut

    sukrut God Guitarist

    and oh... msconfig aint workin too.....
     
  5. Keoraf

    Keoraf Keyboard Player

    If you're really scary then you shouldn't do that!
    You can't see that file, thats because its a hidden file in Windows, to make it visible, go to your windows explorer, click on Tools, then on folder options, in the new window, click tab View, scroll down and tick option "Show hidden files and folders!
    Edit: Oh yeah, forgot to tell, click now Apply and Ok, from now on you'll be able to see that file in your C directory!
    There is an other way to modify this file, right click on My computer, click on properties, in the new window click on tab Advanced, in the Startup and Recovery section click on Settings, in the new window click on edit and you'll be able to edit the settings of your boot.ini file!
     
  6. Keoraf

    Keoraf Keyboard Player

    If your msconfig isn't working, this could be spyware or maybe a virus.
    Install Ad-Aware of Spybot or some other spyware removers and scan your computer, if its a virus try scanning your computer with your Antvirus prog, or other better, try a online virus scanner!
     
  7. Keoraf

    Keoraf Keyboard Player

    If you are going to add " /NoExecute=AlwaysOff" in your boot.ini, please don't forget to add a space before the / (back-slash), for example:
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /noexecute=alwaysoff
    Before every / there is a space, so don't forget that!
    If you want to know more about DEP, just check this site:
    http://msdn2.microsoft.com/en-us/library/ms791539.aspx

    Good luck man!

    Edit: I see there is a space between Micro and soft, i don't know why this is happening, but it has to be just one word, just Microsoft!!!!
     
  8. sukrut

    sukrut God Guitarist

    thanx keoraf!!!

    tries the thing u said...... am restartiin ma comp now........
     
  9. sukrut

    sukrut God Guitarist

    restarted ma comp... same prob...... maybe its filled with virus..... am gonna format now........ thanx anyways!!!!!!!
     

Share This Page