Recording Problems

Discussion in 'Computer Forum' started by Iraqita_EP, Jun 12, 2006.

  1. Iraqita_EP

    Iraqita_EP New Member

    i bought a mic a couple of days ago.....plugged into my comp.....started audacity and started recording.......problem is..........its not recording..........i spent hrs fiddling with my computer settings......still not can anyone tell me the exact settings to use to record my guitaring????
    my soundcard got three,blue and pink.....i plug my speakers in the green and the mic in the pink
  2. .:SpY_GaMe:.

    .:SpY_GaMe:. New Member

    go to volume control in the control pannel

    options>>>>properties>>>recording>>>>>select mic n click on mic

    done n when u do the recording make sure the input source is not line in its mic !! :)
  3. RoMeO_Gguru

    RoMeO_Gguru .::idiotic crybaby::.

    man u better chk the drop down in audacity to select from whr ur wanna record it shud be set to microphone else open the sound control (spkr beside the clock) and chk the avdncd settings for the mic if the mic boost 1 is on if mic boost two box is on then uncheck the mic boost two box.

    hope this shud help need reps if it does ;)
  4. .:SpY_GaMe:.

    .:SpY_GaMe:. New Member

    chck the pics

    reps will be welcomed if it works ;)

    Attached Files:

    • 1.JPG
      File size:
      97.4 KB
    • 2.JPG
      File size:
      108.3 KB
    • 3.JPG
      File size:
      92.9 KB
    • 4.JPG
      File size:
      79.3 KB
    vini likes this.
  5. Iraqita_EP

    Iraqita_EP New Member

    my line in and mic volume are full........its still not recodring......and the pic of audactiy u gave me spy.....i cant click and select microphone on it.......plz temme how to make dat option available
  6. .:SpY_GaMe:.

    .:SpY_GaMe:. New Member

    did u plug u r mic well is ur mic port working??

    it should shift to mic in the audacity thing

    bizarre;//.... will look for a solution ....
  7. Iraqita_EP

    Iraqita_EP New Member

    i plugged in the mike........and wen i turn up the volume of my speakers i get plenty of feedback wich can only be from mike.........none of the recording softwares i hav are recording
  8. g0g0l

    g0g0l ! SpAm

    It's happens generally when you do not configure your sound card properly, in audacity.
    Try different sound card options in properties.
    Oh! Did you arm the track before recording?
    BTW:- What sound card do you have? Is it an inbuilt sound card, if yes, then tell me which mother board u r using, that might help..
  9. satch_attack

    satch_attack New Member

    man.i also had this problem ..

    the solution is simple ..your volume in audiocity may be full..but by default mutes the microphone and line in jack in the volume controls .

    the speaker in the taskbar ....double click on it ..go to options >properties ..check the microphone and line in jacks..den click wil see too bars microphone and line-in ..uncheck mute in both boxes and increase he microphone volume and line in volume to full..and enjoy recording ...
  10. Iraqita_EP

    Iraqita_EP New Member

    ^^^already done luck..
    @sugata:my motherboard is an intel d915gwvb motherboard.......inbuilt realtek soundcard.................wen im going through the properties the mixer device ka naam always starts with realtek hd
  11. g0g0l

    g0g0l ! SpAm

    Configure Your sound card (In audacity) as WDM device. You will get the options somewhere in global properties of the program. If does not work, then try to configure it as MIME device. I think one of those steps will solve your problem. BOL...
  12. Iraqita_EP

    Iraqita_EP New Member

    solved it............i checked everything but den i noticed that the record mixing device was the front panel i changed it to the rear panel jack and now im recording fine...........thanx guyz

Share This Page