Linux installation problems...any help?

Discussion in 'Computer Forum' started by light_of_erindi, Nov 12, 2005.

  1. light_of_erindi

    light_of_erindi New Member

    I'm trying to install Slackware 10.1 on my other machine. It does NOT have Windoze. I've tried all sorts of stuff that i cud and finally turned to net for help. Now I've posted this on other tech forums...but i'd like to see simpler solutions...which i tend to find on nontech forums..:). specifics r as follows:

    Distro: Slackware 10.1 (4CD - 2CD bin, 2CD sources)

    Processor: p4 1.6 Ghz 32 bit
    Motherboard: Intel 845 GLAD
    Samsung 40 GB HDD (IDE)
    Samsung CD R/RW drive
    USB mouse and Keyboard.

    The HDD is partitioned like this:
    /dev/hda1 ---> ext3 ----> / (6GB Approx)
    /dev/hda2 ---> ext3 ----> /home (15GB Approx.)
    /dev/hda3 --->swap ---->swap (300 MB Approx. )....128 MB physical RAM.

    The Problem:
    The PC hangs at GRUB prompt and beeps the motherboard speaker continuously. It does not respond to KBD.
    Before that it installs all the packages without problem.

    I've tried to disable hotplug but it still hangs.

    HELP NEEDED desparately...! :help:
  2. shak

    shak Harrr!

    i have got fedora distribution with grub and maultiboot xp on my pc ... works fine .. i reckon you messed up when you were configuring the grub ... did you made it to right boot files in the MBR?
  3. zoomingrocket

    zoomingrocket TeChNiCaL AdMiNiStRaToR

    Please elaborate buddy..
    Like wat options u selected for Boot Loader while installation...
    Whether GRUB was on the MBR or Boot Partition sector?

    I smell...some disk partition problem.

  4. light_of_erindi

    light_of_erindi New Member

    I have unpartitioned space on HDD(10 GB) not allocated to any other that causing probs?...i didn't coose any options for grub...then it must have been installed in MBR (by default)...i'll confirm it tho...the installation however did ask if i wanted to install which i many have told me that LILO is default loader of Slackware and GRUB is optional...can THIS be the prob?...

    I have used cfdisk for partitioning.
  5. zoomingrocket

    zoomingrocket TeChNiCaL AdMiNiStRaToR

    Well..the options you selected are fine...
    I havent come across boot loader specifics for a distro yet... so i guess GRUB is fine for Slackware too..

    I myself have never installed i cant pin point your problem..but would go through few of my Linux Mailing find more about this kinda problem! post your entire system configuration

  6. sixstringsin

    sixstringsin ||||||

    When GRUB hangs .. at what stage does it hang -- whats the message it displays?
    Maybe you can consider booting from cd and install LILO ...?
  7. light_of_erindi

    light_of_erindi New Member

    I figured it out.....the installation was detecting grub(in MBR) from some old installation and hence wasn't able to load correct kernel. i overwrote it(in MBR) with LILO it's booting there's another minor prob....X server is not starting.

    It says inetd socket not found.....but i checked that inetd daemon was running...well that's how u learn Linux i guess:)....Do post a solution to this if possible...not as urgent tho.
  8. sixstringsin

    sixstringsin ||||||

    ummm ... X not starting and inetd sockect issue should not be related. Not sure about X configuration with slackware. I love Novell's Suse ;)
  9. light_of_erindi

    light_of_erindi New Member

    Everybody loves Suse!!:):)....I know why...but i still want to try Slackware of the most stable distros...or so i hear.

Share This Page