Line 6 POD HD300

Discussion in 'Guitar Gear Talk Forum' started by Chinkurli, Sep 10, 2012.

  1. Chinkurli

    Chinkurli New Member

    Help my fellow guitarians..

    Am new to MFX processor and I bought a Line 6 pod HD300 2 months ago, and I'm since bleeding with it through all the possible outlets of my body trying to connect it to the USB and update it with the line 6 monkey.

    problems:
    1. Device not getting recognized (though 3 beeps are heard everytime i connect it)
    2. Everytime I click on Update the driver in the Monkey, it gets updated and goes thru installation process and later it says WINDOWS WILL NOW FOLLOW ITS STANDRD PROCEDURE OF RECOGNIZING IT AS A NEW DEVICE and as soon as i click on NEXT/FINISH.. not even a pubic hair appears over there.. and again if i click on Monkey, it opens again showing the DRIVER UPDATE, yet to be updated.. am sick of this guys.. pls help.. I went through LINE 6 forums, but some ppl haven't replied to the other problems or most ppl have this problems..

    PLease if anyone out there is owning one and had any issues initially like what I had, please put a bandage to bleeding :(



    Regards,
    A drastically let-down Line-6 consumer..
     
  2. Chinkurli

    Chinkurli New Member

    btw I use the USB via the ROOT (through the back ports of USB)
     
  3. tirtha2chester

    tirtha2chester New Member

    1- Immediately make yourself a tourniquet!
    2- Call 911
    3- Stop sticking the processor in through your mouth, nose, ears, genitals and "all other possible outlets of your body"...
    4- after you are cured go see a psychiatrist
    5- he will probably tell you this, but if he doesn't lemme let you know that there's a word called "Warranty" in the dictionary...
    6- if all else fails, start dating a software engineer... You will get to see pubic hairs more oftern, and if that guy/gal is capable enough, he/she might solve your problem...

    Regards,
    Anti-Butthurt Police
     
  4. Chinkurli

    Chinkurli New Member

    aww!! what we have here?? I thought I would get some answers from guitar guys (Meant the pros), but got a reply from some serious pubic lice..

    "call 911/go see a psychiatrist" -- We don't use 9-1-1 in our country (has ur b* torn to pieces, I meant the BRAIN), and seriously, I would consider this for you and get you one :) am a psychologist myself :)

    "Stop sticking the processor in through your " -- don't worry about that, I would rather shove it through yours Mr. B* hurt.. :D

    hmm even ANTI-B*HURT POLICE gets b* hurt, make sure to use lube while you indulge in man-man thing and apply some hemorrhoidal cream to clear ur B* hurt :) ..




    @admin - Sorry, to use swear words.. I thought this was a stage of Pros and intermediates alike and I didn't know some tollers who have guitar are also here just to post some inflammatory mocks.. He had resorted to mock and so Did I.. If its has offended anybody except the B*hurt guy above.. My apologies.. you can remove the post, but do please do give a solution to the POD HD300 problem as stated above..
     
  5. mymusicmyguitar

    mymusicmyguitar New Member

    Did you try connecting it to a different PC?
    is your USB version compatible with Line 6 POD ?
     
  6. rickkkyrich

    rickkkyrich Guest

    Did you install the ASIO driver?
     
  7. aryasridhar

    aryasridhar New Member

    1st - Try a different USB cable, sometimes the cables look good but are bad.

    2nd - Isolate the issue - Try the Line 6 on a different machine and see if it works there.

    Let me know the exact process you are following to install the drivers, I am assuming you got a disk from Line6 to Install....if so, try not using it and get the software off their site, chances are your CD has old software than on the site.

    Check for any patches that your Line 6 needs before installation, there may be bugs in the software you are trying to install.

    It may also be an issue with the USB Drivers on your PC, could you let me know which OS are you using? XP? Win7? If it is Vista, I would suggest you dump that OS first before trying to use it for anything.....I seriously mean it.

    Go to your PC manufacturer' site and download the latest chipset drivers for your PC, if it is not branded, search through the Device Manager (Right Click on My Computer > Properties > Device Manager) and check for the USB details.

    Always maintaining the latest drivers would help a ton.

    Hope this helps.....if all else fails, and you know the POD works on another machine fine, then the bramha astra - Format that PC with a fresh install....of whatever OS you like (I would never Install Vista on mine)
     
  8. tirtha2chester

    tirtha2chester New Member

    @chinkurli
    we don't use 911 in our country? What dimension do you live in Dumbledore?
     
  9. Chinkurli

    Chinkurli New Member


    thanks for the speedy reply, I tried it dind'nt work in there either bro :) I tried something for @aryasridhar's suggests and it worked like magic ;)
     
  10. Chinkurli

    Chinkurli New Member

    I seriously donno whats that bro :D pardon am a newbie :D thanks for the reply @aryasridhar's post helped me out of my problem :)
     
  11. aryasridhar

    aryasridhar New Member

    Great - Could you post what helped solve the issue? so maybe others in need may benefit from it....
     
  12. Chinkurli

    Chinkurli New Member


    thanks for the reply buddy, Just got it rectified and updated to a new firmware 2.0.. the problem was the old driver was corrupted (and do the box piece supply a CD :O I didn't get one in it). I had it uninstalled (just the drivers) then updated the monkey, and the latest Line 6 edit and downloaded the Drivers manually from the site itself (not through monkey).. installed the drivers first and soon it recognized the USB (there was no bounds to the big smile I got after that) later installed the monkey version directly from the site and also the same with EDIT.. unfortunately, the version which monkey shows is older version than the currently launched version on the site.. later its asked for update of FLASH MEMORY, and got it updated, took nearly 20 mins to update the flash memory.. wolah!! its weaponized with new aresenals and ready for a war..so here the problem was cleared.. and got the new amp models too.. ENGL FIREBALL amp is a distorted bliss to ears..

    Thanks a ton for such a long reply.. it helped a lot :)

    and thanks all for the reply :)
     
  13. Chinkurli

    Chinkurli New Member


    posted below bro, still if it didn't help anyone, I'l brief it further.. :)
     
  14. Chinkurli

    Chinkurli New Member

    May be not in the neandrathal age like you, get your facts right, 911 is not universal :)

    Unfortunately, 911 is not worldwide helpline :) we use 100 for police, 101 for fire, 102 for ambulance, and recently 108 too applies for ambulance which actually reaches the caller after his burial is done..
     
  15. aryasridhar

    aryasridhar New Member

    You are welcome :)
     
  16. tirtha2chester

    tirtha2chester New Member

    God! you seem to be blatantly misinformed....
    Get out of your home and take a good look around you... 911 is an emergency helpline that is very much up and running, atleast in my city (Kolkata)... Can't help it if you live in Ladakh, though...
     

Share This Page