help me before i kill myself

Discussion in 'Computer Forum' started by beginner_lavina, Feb 3, 2006.

  1. hi now whats rong with this computer? im having shared connection to my laptop from this computer and now suddenly this thing shows 'limited or no connectivity'? whats its problem?

    (screenshot attached)

    help meeeee :mad: :help:

    Attached Files:

  2. d_ist_urb_ed

    d_ist_urb_ed Genuflect b*tches!

    ^If you have a wireless router, try restarting it, and right click on the connection symbol and click repair connection. If that fails, i dont know maybe you have to play around with the settings.
  3. i tried repairing, the stupid thing said i'll have to check with the guy who manages my internet. btw i dont have wireless.
    .:SpY_GaMe:. likes this.
  4. apurbajd

    apurbajd ~#$&*$@*^$

    ^^wow!! how many networks u got configured on ur pc :shock:

    anyway seems to me .... some prob with ur Ip settings ..check if its correctly configured ..... use ipconfig tool......

    one more thing! u have SP2 installed ?
  5. Evo Guy 911

    Evo Guy 911 Banned

    Whoa! Your computer is about to blow! GET OUTTA THERE CHARLIE!!!........ Whats the problem ppl! U guyz freak out at even the samllest problem just like I used to do when I started to use PC some 5 yrs back. Just plug out the connector lead from ur LAN card both from Laptop n PC, and take an old toothbrush. The connectors might have caught some dust. Clean the copper lines u see in the connectors of the lead, and brush them so that they are clean. Now touch both the ends to some earthed metal thing and plug em back in, or first blow out some dust out of those ports too. See if this solves the problem.
  6. :RollLol: hold on i'll just try

    by the way the wire on my laptop's side is kinda screwed :grin:
  7. yes i have sp2

    ive tried that patch thingie... doesnt even work :mad: silly patch
  8. d_ist_urb_ed

    d_ist_urb_ed Genuflect b*tches!

    ^lol, sorry, for some reason i thought you had a wireless :mad: In any case, you talked to your ISP to see if the central server is down by any means? Or any cables knocked down or something?
  9. apurbajd

    apurbajd ~#$&*$@*^$

    ^^hmm! do u get any error msg if u run this command "ipconfig /renew" from the run prompt ... if yes wats dat? just check out ...
  10. Evo Guy 911

    Evo Guy 911 Banned

    Sense & Simplicity.........!!!!

Share This Page