Help Help Help

Discussion in 'Guitar Gear Talk Forum' started by amateur123, Jun 6, 2007.

  1. amateur123

    amateur123 New Member

    Hi,
    i own squier california strat and zoom g2 processor....i normally play the guitar using my comp...i.e by connecting processor to comp and guitar to processor.....few days back my guitar stopped producing sound.....but i am able to tune the guitar using the processor i.e the processor is detecting the bibration...i am a newbie when it comes to elec guitat....can someone plz suggest something....thanx
     
  2. Double Click

    Double Click New Member

    The mic in or line in (whichever u are using) has probably been muted. Go to the mixer and check the playback volume.
     
  3. amateur123

    amateur123 New Member

    i checked it...it isnt muted.... thats not the problem...
     
  4. loyal

    loyal New Member

    Try connecting headphones on to your processor's headphones socket, you can also connect your amplified speakers ( ones that u use with your PC ). This should help u in narrowing down the problem.
     
  5. thehundredthone

    thehundredthone New Member

    Maybe the cable from the Zoom to the computer has been disconnected, or doesn't work. Use that same cable between your Zoom and guitar and see if you can still tune.
     
  6. getshorty80

    getshorty80 New Member

    hey man where have u been? anyways i think the problem lies with the cable not the guitar out. check the wire for any break. in the copper - multimeter should do there. then as suggested by others check with head phones.
     

Share This Page